Прекращение поддержки устаревших и более не распространяемых производителем версий Protect Toolkit для HSM Thales (Gemalto/Safenet)

Thursday, 07 November 2019 03:00

keycompass logo rgbУважаемые пользователи программных продуктов компании ПРОНИТ!

Уведомляем Вас о том, что новые версии ПО KeyCompass CSS, которые будут выпускаться с начала 2020 года, перестают поддерживать устаревшие, более не распространяемые и не поддерживаемые производителем версии Protect Toolkit С Runtime для HSM Thales (Gemalto/SafeNet). ПО KeyCompass CSS используется с криптоадаптерами линеек Protect Server и Protect Server2 в качестве криптоподсистемы продуктов MSDP Manager, SmartDataCenter, SCPE и различных специализированных крипто-серверов, таких как Модули Виртуального ПИН, перекодировки ПИН и др.

Для устройств линейки Protect Server (PSG, PSI-e, PSE):

  • c 1 января 2020 года прекращается поддержка PTKС Runtime версий 4.2.0 – 4.3.0 включительно (и версий Firmware ниже 3.20.05).
  • c 1 января 2021 года прекращается поддержка соответствующей линейки устройств Protect Server, PTKС Runtime версии 4.3.1, всех версий Firmware 3.XX.XX.

Для устройств линейки Protect Server2 (Protect Server Network HSM, Protect Server PCIe HSM) c 1 января 2021 года прекращается поддержка PTKС Runtime версии 5.0 – 5.1.X (и версий Firmware ниже 5.00.04).

Таким образом, для устройств, имеющих указанные версии Runtime и Firmware, более не будут выполняться:

  • - обновления версий дистрибутивных комплектов KCSS,
  • - коррекция ошибок, доработки и тестирование компонент KCSS,
  • - поставка дополнительных компонент (считыватели, карты для сохранения LMK и т.д.).

Также доводим до вашего сведения, что криптографические устройства линейки Protect Server (Protect Server Internal-Express (PSI-e), Protect Server External) производства компании SаfeNet с 01.01.2020г. перейдут в состояние End Of Life.
Обращаем Ваше внимание, что продление поддержки криптографических устройств данной серии в Thales (Gemalto/SafeNet) более невозможно.